Ros封pps pptv 等网络电视软件

  • A+
所属分类:Mikrotik 路由交换

用7层可以用。

/ip firewall layer7-protocol
add comment="" name=pps regexp="^.\?.\?\\c.+\\c"
add comment="" name=qqlive regexp="(^get.+\\video.\?\\qq.+\\flv|^\\xFE.\?.\?.\
\?.\?\\xD3|^get.+\\video.\?\\qq.+\\mp4)"
add comment="" name=pplive regexp="(\\x06\\x02\\xA8\\xC0\\xB1\\x13|\\xA8\\x02\
\\x06\\x19\\x1A\\x5F\\x1B\\x6F\\xAE\\xE1|^get.+\\mp4.\?\\key.+\\pplive)"
add comment="" name=qqmusic regexp=\
"(^\\xFE.\?.\?.\?.\?\\xCF|^get.+\\qqmusic.\?\\qq.+\\qqmusic)"

weinxin
QQ交流群
分享是一种美德,快来加入我们!

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: